Kali Linux | TeamViewer Vulnerability | CVE-2020-13699 | Metasploit | 2021

IMPORTANT:
⚠️ This video is for educational and documentary purposes only. not for malicious purposes. please be wise.

Keep in mind, the reason I made this video is only for educational purposes and NOT FOR EVIL PURPOSE. This video provides information to you about vulnerabilities in the TeamViewer application. therefore I suggest updating your TeamViewer application to the latest version immediately.

Download the latest version of TeamViewer from the official website: https://www.teamviewer.com/en/download/windows/

** About the vulnerability (CVE-2020-13699)
CVE-2020-13699 is a security flaw that stems up from an unquoted search path or element. Specifically, this vulnerability is due to the application not correctly quoting its custom URI handlers.

In this video I provide a solution for you how to fix vulnerabilities in the TeamViewer application (CVE-2020-13699).

04:14 : How to fix TeamViewer Vulnerability [CVE-2020-13699]

Solutions:
TeamViewer has published a security update addressing CVE-2020-13699.
Look here: https://community.teamviewer.com/English/discussion/98448/statement-on-cve-2020-13699
CVE-2020-13699: https://jeffs.sh/CVEs/CVE-2020-13699.txt

SHARE, LIKE AND SUBSCRIBE !!
✓ Turn on the ‘🔔’ to get notifications for new uploads!

Support me:
Subscribe : http://bit.ly/3orCEDG
Facebook : https://fb.com/kalitutorialofficial
Twitter : https://twitter.com/kalitutorial

Thanks For Watching ……

source